Herzlich willkommen beim Goggomobil-Forum www.goggoforum.de
Hier koennt Ihr auf internationaler Basis ueber alles diskutieren, was Euch zum Thema Goggomobil interessiert.
Welcome to the international Goggomobil- Forum www.goggomobil.net, especially for all Goggo-friends from "overseas": Australia, New Zealand, the US, Canada, South Africa,Japan, Argentina, Costa Rica or wherever you may be. This is the place to discuss all Goggomobil related matters.
Bitte helft mit, dass dies ein -auch fuer Aussenstehende- interessantes und informatives, sachbezogenes Forum bleibt. Fuer private Plaudereien, Kochrezepte, Geburtstagsgedichte und Aehnliches nutzt bitte Eure privaten Kommunikationskanaele.
Gewerbliche Werbung ist nicht erwuenscht.

Nur ein Bild im Beitrag

#1 von Michael1342 , 12.08.2014 08:38

Hallo,
Irgendwie schaffe ich es nicht, mehr als ein Bild in einen Beitrag zu stellen.
Wenn ich Zwei Bilder hochlade, bekommen beide den Namen Image.jpg
Beide Bilder haben dann im Beitrag den gleichen Inhalt. Ist mir irgendwie plausibel, da sie ja gleich heißen.
Wie kann ich den Namen ändern?
Ich verwende im Internet nur mehr mein iPad.
Gruß, Michael

Michael1342  
Michael1342
Beiträge: 543
Registriert am: 10.01.2014


RE: Nur ein Bild im Beitrag

#2 von Limohans , 12.08.2014 18:03

Hallo Michael,

das Forum ändert den Namen deiner hochgeladenen Bilder nicht und nach dem hochladen kannst du die Bilder auch nicht umbenennen.
Wenn du ein Bild umbenennen möchtest, dann nur in deinem iPad.

Gruß,
hans


http://www.goggomobil-t250.de

 
Limohans
Beiträge: 510
Registriert am: 01.01.2014

zuletzt bearbeitet 12.08.2014 | Top

RE: Nur ein Bild im Beitrag

#3 von Michael1342 , 13.08.2014 15:53

Hallo Hans,
Die Bilder haben unterschiedliche Namen. Das kommt schon von der Kamera so. Die heißen dann P12345678.jpg mit fortlaufender Nummer.
Aber beim Hochladen steht immer Image.jpg und das bei jedem Bild.
Als Inhalt nach dem Einfügen gewinnt dann das letzte.
Gruß, Michael

Michael1342  
Michael1342
Beiträge: 543
Registriert am: 10.01.2014


RE: Nur ein Bild im Beitrag

#4 von Limohans , 13.08.2014 16:32

Hallo Michael,

Du hast recht, habs eben mit dem iPhone ausprobiert. Genau so wie du es schreibst. Da hatte ich meinen "Klugscheißmodus" zu früh eingeschaltet.

Ich schau mal obs da irgend eine Lösung gibt.

Gruß
hans


http://www.goggomobil-t250.de

 
Limohans
Beiträge: 510
Registriert am: 01.01.2014


RE: Nur ein Bild im Beitrag

#5 von Limohans , 16.08.2014 18:28

Hallo Michael,

ich habe dein / unser Problem bei Xobor angesprochen. Jetzt hab ich endlich eine Reaktion darauf, die allerdings total unbefriedigend ist.
Die Antwort lautet:

"Unabhängig davon, wodurch dieser Fehler verursacht wird werden wir mit dem nächsten Update dafür sorgen, dass keine Dateien mit identischem Dateinamen mehr hochgeladen werden können.

Beim Versuch zwei gleichnamige Dateien hochzuladen werden diese dann automatisch in bild_1.jpg, bild_2.jpg usw. umbenannt
"

Im Moment bleibt Dir also nur die Möglichkeit pro Bild ein Posting zu schreiben.

Du kannst aber auch gern deine ganzen Bilder zu mir senden, ich stelle sie dir dann alle zusammen ein. Mail: hanszenk @ aol.com Die Leerzeichen weg lassen.

Gruß
hans


http://www.goggomobil-t250.de

 
Limohans
Beiträge: 510
Registriert am: 01.01.2014


   

AWS Shopper

Besuche uns bald wieder!
Hier gibt es schnell und zuverlässig fabrikneue Goggomobil-Ersatzteile
GOGGOMOBIL Homepage
disconnected Goggomobil-Live-Chat Mitglieder Online 0
Xobor Forum Software von Xobor